CCNA Exploration 4 Answers, CCNA Exploration Version 4.0 Exam Modules, CCNA Exploration 4 Final Exam, CCNA Exploration Labs and Study Guide Answers, CCNA Practice Test, CCNA Practice Exam, CCNA Practice Questions, CCNA Academy Answers, CCNA Academy Exam, CCNA Answers

CCNA 4 Final 4 V4.0

| Monday, April 27, 2009
1. Identify the factors that contribute to congestion on an Ethernet LAN. (Choose three.)
• improper placement of enterprise level servers
• addition of hosts to a physical segment
replacement of hubs with workgroup switches
• increasing use of bandwidth intensive network applications
migration to full-duplex Ethernet within the LAN

2. Which of the following are examples of TCP/IP application layer protocols? (Choose three.)
• a terminal emulation protocol that supports remote console connections with various network devices
a protocol created by IBM that makes it easier for mainframes to connect to remote offices
• a protocol responsible for transporting electronic mail on TCP/IP networks and the Internet
a protocol that controls the rate at which data is sent to another computer
• a protocol that exchanges network management information between a network device and a management console

3. Which of the following eliminates switching loops?
hold-down timers
poison reverse
• spanning tree protocol
time to live
split horizon protocol

4. The show cdp neighbors command is a very useful network troubleshooting tool. Using the output in the graphic, select the statements that are true. (Choose two.)
CDP operates at the network layer of the OSI model.
• The output of this command displays information about directly connected Cisco devices only.
The switch is attached to the SanJose1 FastEthernet0/21 interface.
SanJose1 is running CDP version 12.0.
SanJose1 has two fully operational, cdp-enabled Cisco switches directly connected to it.
• SanJose2 is a 2600 series router running several routed protocols

5. A network administrator can ping the Denver router, but gets a 'Password Required but None Set' message when trying to connect remotely via Telnet. Which command sequence must be applied to the Denver router to allow remote access?


Router(config)# line console 0
Router(config-line)# login
Router(config-line)# password cisco
• Router(config)# line vty 0 4
Router(config-line)# login
Router(config-line)# password cisco

Router(config)# line virtual terminal
Router(config-line)# enable login
Router(config-line)# password cisco

Router(config)# line vty 0 4
Router(config-line)# enable secret
Router(config-line)# password cisco
Router(config)# enable secret cisco
Router(config)# enable cisco

6. Which of the following is associated with link-state routing protocols?
low processor overhead
poison reverse
routing loops
split horizon
• shortest-path first calculations

7. A router does not load its configuration after a power failure. After running the show startup-configuration command, the adminstrator finds that the original configuration is intact. What is the cause of this problem?
The configuration register is set for 0x2100.
The configuration register is set for 0x2101.
The configuration register is set for 0x2102.
• The configuration register is set for 0x2142.
Boot system commands are not configured.
Flash memory is empty causing the router to bypass the configuration in NVRAM
Nederst på formularen

8. Which commands are used to verify the content and placement of access control lists? (Choose three.)
• show ip interface
show ip route
show processes
• show running-config
show cdp neighbor
• show access-lists

9. Which of the following are required when creating a standard access control list? (Choose two.)
destination address and wildcard mask
• source address and wildcard mask
subnet mask and wildcard mask
access list number between 100 and 199 or 2000 and 2699
• access list number between 1 and 99 or 1300 to 1999

10. Which of the following are keywords that can be used in an access control list to replace a dotted decimal wildcard mask? (Choose two.)
most
• host
all
• any
some
sum

11. Refer to the diagram. All ports on Switch A are in the Sales VLAN and all ports on Switch B are in the Accounting VLAN. How many broadcast domains and how many collision domains are shown? (Choose two).
3 collision domains
• 3 broadcast domains
5 broadcast domains
• 9 collision domains
10 collision domains
13 collision domains

12. Refer to the graphic. Using the most efficient IP addressing scheme and VLSM, which address can be configured on one of the serial interfaces?
192.168.16.63/27
192.168.16.158/27
192.168.16.192/27
192.168.16.113/30
192.168.16.145/30
• 192.168.16.193/30

13. What is the purpose of the Spanning Tree Protocol (STP)?
• prevents Layer 2 loops
prevents routing loops on a router
creates smaller collision domains
creates smaller broadcast domains
allows Cisco devices to exchange routing table updates

14. What is the purpose of a loopback address when using the OSPF routing protocol?
activates the OSPF neighboring process
• ensures a persistent router ID for the OSPF process
provides a backdoor for connectivity during the convergence process
streamlines and speeds up the convergence process

15. Which statement is true regarding states of the IEEE 802.1d Spanning Tree Protocol?
Ports are manually configured to be in the forwarding state.
• Ports listen and learn before going into the forwarding state.
Ports must be blocked before they can be placed in the disabled state.
It takes 15 seconds for a port to go from blocking to forwarding

16. Which sequence of commands is used to configure a loopback address on a router?

Router1(config)# interface loopback 1
Router1(config-if)# ip address 192.168.1.1
Router1(config)# interface serial 0/0

Router1(config-if)# loopback 1
Router1(config-if)# ip address 192.168.1.1
Router1(config)# interface serial 0/0

Router1(config-if)# loopback 1
Router1(config-if)# ip address 192.168.1.1 255.255.255.0

• Router1(config)# interface loopback 1
Router1(config-if)# ip address 192.168.1.1 255.255.255.255

17. Which routing protocols are classful and do not support VLSM? (Choose two.)
EIGRP
OSPF
• RIP v1
RIP v2
• IGRP

18. Refer to the graphic. Two switches are connected together through a trunk port. SW2 displays the message shown. Which of the following will solve the duplex mismatch?

SW1(config)# interface fastethernet 0/1
SW1(config-if)# duplex full

SW1(config)# interface fastethernet 0/1
SW1(config-if)# full-duplex

• SW2(config)# interface fastethernet 0/1
SW2(config-if)# duplex full

SW2(config)# interface fastethernet 0/1
SW2(config-if)# full-duplex

19. Refer to the graphic. Two routers have been configured to use EIGRP. Packets are not being forwarded between the two routers. What could be the problem?
EIGRP does not support VLSM.
The routers were not configured to monitor neighbor adjacency changes.
The default bandwidth was used on the routers.
• An incorrect IP address was configured on a router interface.

20. According to the the provided router output, which of the following statements is true regarding PPP operation?
Only the link-establishment phase completed successfully.
Only the network-layer phase completed successfully.
Neither the link-establishment phase nor the the network-layer phase completed successfully.
• Both the link-establishment and network-layer phase completed successfully

21. Frame Relay is configured over a point-to-point connection between two routers. The output of the show frame-relay pvc command indicates that the status of this PVC is inactive. Which of the following devices could be the source of the problem? (Choose two.)
local router
local Frame Relay switch
• remote router
• remote Frame Relay switch
R3 has the following configuration:
R3# show running-config
--some output text omitted--
interface serial0/0
bandwidth 128
ip address 192.168.11.2 255.255.255.0
encapsulation frame-relay
frame-relay map ip 192.168.11.2 30 broadcast

22. After the command R3# debug frame-relay packet is executed, a ping is issued from R3 to R1 but is unsuccessful. Based on the output of the debug command shown in the graphic and the router configuration, what might be problem?
• No clock rate assigned.
There is an incorrect DLCI number in the map statement.
An incorrect IP address exists in the map statement.
The encapsulation command is missing the broadcast keyword

23. Which statements are true regarding the Frame Relay LMI? (Choose three.)
• The LMI provides a virtual circuit (VC) status mechanism.
The LMI type must always be manually configured.
The available LMI types are NI1, DMS100 and 5ESS.
The LMI types supported by Cisco routers are CISCO and IETF.
• The LMI type configured on the router must match the one used on the Frame Relay switch.
• The LMI uses reserved DLCIs to exchange messages between the DTE and DCE

24. Which statement describes the process that occurs in Network Address Translation (NAT) overloading?
• Multiple private IP addresses are mapped to one public IP address.
The number of usable addresses assigned to a company is divided into smaller manageable groups.
A pool of IP addresses are mapped to one or more MAC addresses.
The router acts as a DHCP server and assigns multiple public IP addresses for each private IP address configured

25. Which two statements are true about the committed information rate on a Frame Relay link? (Choose two.)
The sum of the CIRs for all PVCs must be less than the port speed.
The sum of the CIRs for all PVCs must equal the port speed.
• The sum of the CIRs for all PVCs can be greater than the port speed.
• The DE bit will be set on frames that are transmitted in excess of the CIR.
Frames that are transmitted at greater than the CIR will be discarded at the source.
It is impossible to transmit frames at a rate in excess of the CIR

26. Which of the following commands would be used to troubleshoot the processing of call control functions such as call setup, signaling, and termination?
show interface bri0/0
show isdn active
debug isdn q921
• debug isdn q931
debug ppp negotiation
debug ppp authentication

27. Which of the following statements are true regarding PPP? (Choose three.)
• PPP can use synchronous and asynchronous physical media.
PPP can only be used between two Cisco devices.
PPP carries packets from several network layer protocols in LCPs.
• PPP uses LCPs to establish, configure, and test the data link connection.
• PPP uses LCPs to agree on format options such as authentication, compression, and error detection

28. A network administrator is evaluating authentication protocols for a PPP link. Which of the following reasons might lead to the selection of CHAP over PAP as the authentication protocol? (Choose three.)
establishes identities with a two-way handshake
• uses a three-way authentication periodically during the session to reconfirm identities
control by the remote host of the frequency and timing of login events
• transmits login information in encrypted format
• uses an unpredictable variable challenge value to prevent playback attacks
makes authorized network administrator intervention a requirement to establish each session

29. Why are static routes often used with ISDN DDR?
They are more stable than dynamic routing protocols.
They are more accurate than dynamic routing protocols because they are put in by a network administrator.
They are easier to modify when a faster technology is installed.
• They prevent the unnecessary activation of the link

30. Assuming that four bits have been borrowed to make subnets, identify the subnet network addresses. (Choose three.)
192.168.14.8
• 192.168.14.16
192.168.14.24
• 192.168.14.32
192.168.14.148
• 192.168.14.208

31. A switch can be configured for three different forwarding modes based on how much of a frame is received before the forwarding process begins. Each of the numbered arrows in the accompanying graphic signifies the point in a frame where a particular forwarding mode will begin. Which one of the following groups reflects the sequence of forwarding modes signified by the numbered arrows?
• 1) fast forward
2) fragment free
3) store-and-forward

1) store-and-forward
2) fragment free
3) fast forward

1) fragment free
2) fast forward
3) store-and-forward

1) fast forward
2) store-and-forward
3) fragment free

32. Which of the following commands will display a communication message on a router before the router prompt is shown?
• banner motd * Property of TLC. UNAUTHORIZED USERS WILL BE PROSECUTED TO THE FULL EXTENT OF THE LAW. *
message Property of TLC. UNAUTHORIZED USERS WILL BE PROSECUTED TO THE FULL EXTENT OF THE LAW.
banner * Property of TLC. UNAUTHORIZED USERS WILL BE PROSECUTED TO THE FULL EXTENT OF THE LAW. *
hostname (Property of TLC. UNAUTHORIZED USERS WILL BE PROSECUTED TO THE FULL EXTENT OF THE LAW.)
Øverst på formularen

33. A router needs to be added to OSPF area 0. Which commands should be used to enable OSPF on the router? (Choose two.)
RouterA(config)# router ospf
• RouterA(config)# router ospf 1
RouterA(config-router)# network 192.168.2.0 0.0.0.255 0
• RouterA(config-router)# network 192.168.2.0 0.0.0.255 area 0
RouterA(config-router)# network 192.168.2.0 255.255.255.0 0

34. Refer to the graphic. Which of the following commands will configure router A for OSPF?
router ospf 1
network 192.168.10.0

• router ospf 1
network 192.168.10.64 0.0.0.63 area 0
network 192.168.10.192 0.0.0.3 area 0

router ospf 1
network 192.168.10.64 255.255.255.192
network 192.168.10.192 255.255.255.252

router ospf 1
network 192.168.10.0 area 0

35. Which of the following protocols would exchange information between routers to share network addresses and their metrics?
TCP
• RIP
CSMA/CD
Ethernet

36. Which ISDN device can be directly connected to a two-wire local loop in a North American city?
a router with a serial interface
a router with an S/T interface
• a router with a U interface
an ISDN terminal adapter

37. The output of the show ip interfaces brief command indicates that Serial0 is up but the line protocol is down. Which of the following are possible causes for the line protocol being in the down state? (Choose two.)
The clock rate is not set on the DTE.
An incorrect default gateway is set on the router.
A network is missing from the routing protocol configuration.
• The encapsulation on the Serial0 interface is incorrect.
• Keepalives are not being sent by the remote device

38. Which of the following is a characteristics of TCP? (Choose two.)
• data transport reliability
best path determination
• establishing, maintaining, and terminating virtual circuits
encapsulation of packets in a data frame with source and destination MAC addresses
best-effort datagram delivery

39. Which statement is true regarding the command ip route 192.168.7.24 255.255.255.248 192.168.7.9? (Choose two.)
• A packet destined for host 192.168.7.30 will be forwarded to address 192.168.7.9.
192.168.7.9 is the destination network for this route.
192.168.7.24 is the next-hop router in this command.
This command is issued from the interface configuration mode.
• This command is used to define a static route

40. Which of the following application layer protocols use TCP? (Choose three.)
• SMTP
• FTP
SNMP
• HTTP
TFTP
DHCP

41. Which terms refer to Frame Relay congestion management mechanisms? (Choose three.)
• BECN
DLCI
• DE
• FECN
LMI
Inverse ARP

42. Which of the following router commands will verify that a path exists to a destination network?
Router# show ip interfaces brief
• Router# show ip route
Router# show cdp neighbors
Router# show running-config
Router# show protocols

43. When EIGRP is configured on a router, which table of DUAL information is used to calculate the best route to each destination router?
router table
• topology table
DUAL table
CAM table
ARP table

44. Refer to the graphic. Routers A and B have EIGRP configured and automatic summarization has been disabled on both routers. Which of the following commands is used on router A to summarize the attached routes, and to which interface is this command applied? (Choose two)
• ip summary-address eigrp 1 192.168.10.64 255.255.255.192
ip area-range eigrp 1 192.168.10.80 255.255.255.224
summary-address 192.168.10.80 0.0.0.31
ip summary-address eigrp 1 192.168.10.64 0.0.0.63
• serial interface on router A
serial interface on router B

45. A router with two LAN interfaces, two WAN interfaces, and two loopback interfaces configured is operating with OSPF as its routing protocol. What is used by the OSPF process to assign the router ID?
the IP address of the interface configured with priority 0
the OSPF area ID configured on the interface with the highest IP address
• the loopback with the highest IP address configured
the highest IP address on the LAN interfaces
the highest IP address configured on the WAN interfaces

46. Given the IP address and subnet mask of 172.16.134.56 255.255.255.224, on which subnetwork does this address reside?
172.0.0.0
172.16.134.0
• 172.16.134.32
172.16.134.48
172.16.134.47
172.16.134.63

47. Which commands show when the last IGRP routing update was received? (Choose two.)
• Router# show ip protocols
Router# show version
Router# show interfaces
Router# show ip updates
• Router# show ip route

48. When using access control lists to filter traffic, which of the following is used to track multiple sessions occurring between hosts?
IP addresses
subnet masks
• port numbers
routed protocols
routing protocols
interfaces

49. Given the IP address and subnet mask of 172.16.134.64 255.255.255.224, which of the following would describe this address?
This is a useable host address.
This is a broadcast address.
• This is a network address.
This is not a valid address

50. The company network shown in the drawing has to be subnetted. The company has leased the Class C IP address of 200.1.2.0. Which of the following network addresses and masks would be appropriate for one of the subnetworks?
200.1.2.96 255.255.255.192
• 200.1.2.160 255.255.255.224
200.1.2.80 255.255.255.224
200.1.2.32 255.255.255.240

20 comments:

edmonton moving companies said...

Oh wow, this helps a lot!

Anonymous said...

Thanks for valuable ccna information.

Anonymous said...

exambazar.com

Insulation said...

Amzing list. You really know your stuff.

ALEA said...

i hear your site is dofollow. it's right????

Website Designing Company said...

Really your blog have nice information, so i sent you a big thank you.

grook said...

Really interesting article. thanks alot. it helped me to refresh some of my CCNA ;)

cheerz

pria said...

awesome!just love your ccna blog,thanks a bunch and good luck for your exam if you have not taken one.Once again thank you so so so much.Incredible job!

Anonymous said...

This is not CCNA 4....
its more like CCNA 2 or 3...

CCNA 4 doesnot contains information about protocols...

Please edit this to your website.

Only version that is good is version 2 ....

Human Development said...

Yeah well said ! it's something that upgraded my knowledge and level of CCNA.

Refrigerators said...

I tried this version 2 and I love it. It really works. Guys I recommend it to all of you.

php training kolkata said...

Nice work dude. keep up the good work.

Online Logo Design said...

Such a great info share i like this blog post.
keep it up.

enlargement said...

Good information, I really appreciate sharing this great post, tnx

bijuteri said...

thanks for writing in an detailed way..

TECH FIRE said...
This comment has been removed by the author.
Abdullah Al Mamun said...

Such a great info share i like this blog post.

Free CCNA Tutorila

Narasimha Rao said...


Ecorptrainings.com provides ccna in hyderabad with best faculties on real time projects. We give the best online trainingamong the ccna in Hyderabad.
Classroom Training in Hyderabad India

pawan said...

thank u
best info share i like this blog post
keep it up

Summer saini said...

Amzing list. You actually know your stuff..
Summer Industrial Training 2014 in Jaipur